Neue Octagon-Emusoft Ferguson FX 7600

#2
Load Problem!!!

Hallo,

Ich bin ein ziemlicher Leie, also kurz und knapp!! Hab mir den FX 7600 zugelegt und wollte nun ein Update machen, hab mich eingelesen und alles wie beschrieben gemacht!!

Loader aufgerufen, RS 232 Kabel, Datei ausgesucht, Reciever an, er spielt die neue Soft auf, es erscheint Done und dann LOAD im Display meines Reciervers und nichts geht mehr!!!

was mache ich falsch????


Danke
 
#3
Hatte so´n ähnliches Problem...

So hatte heute etwas Zeit und die Fergie FX7600 gepatcht. Konnte allerdings mit FX- Loader 0.99 nichts anfangen, er funktionierte einfach nicht!

Habe dann einfach die FX- Loaderfunktion 0.98 vom FX- Editor 1.3 genommen!

Klappte wunderbar!

konnte es so lösen.... Kannst ja mal versuchen!;) Ansonsten fällt mir auch nicht mehr dazu ein!;)
 
#6
Reciever lässt sich nimmer updaten

Hallo,

Vielleicht könnt ihr mir ja helfen! Ich hab mir eine Ferguson Soft aufgespielt allerdings ging PU usw damit nicht.

Jetzt wollte ich Octan Soft wieder aufspielen aber mein Reciever regaiert nicht mehr, was kann ich tun. RS 232 angeschlossen, alles wie immer
 
#9
aaahhh sorry, hab mich da vertan. Dachte dafür gibts nen Softwareclean.
Hast Du es mal so versucht wie Fritz es geschrieben hat, mit dem anderen Loader?
Probier mal ein wenig aus. Mal beide Loader probieren! Und auch mal ne Originalsoft nehmen.
 
#12
RS 232 Kabel vielleicht defekt??

Hallo,

Woe oben schon beschrieben springt mein Reciever nicht mehr an!!! Kann es auch sein das mein RS 232 Kabel defekt ist??

Wie kann ich das denn am besten feststellen??

Oder gibt es für den FX 7600 ein Update das sich nicht mehr entfernen lassen will???
 
Oben