IncubusCamd im AAF-E2 mit CCcamServer verbinden

Eumel

MV Core Team
#1
zuerst müsst ihr den addonmanager updaten (blaue taste > addonmanager > addonmanager update)
danach findet ihr im addonmanager unter "emus" die incubuscamd. diese downloaden und dann müsst ihr nur noch die configs
folgendermaßen anpassen:


Serverbox
in der cccam.cfg folgende zeilen aufbauen:
F: ufs910 passwortx 2 0 1 { 0:0:4 } {} {}
C: ip.der.kathi 12000 ufs910 ufs910 no

Kathrein
in der incubusCamd.conf diese zeile (ganz unten, ist ja schon vorbeireitet) aufbauen:
card_server_url_0=cccam://ufs910: passwortx@ip.des Diese E-Mail-Adresse ist gegen Spambots geschützt! Sie müssen JavaScript aktivieren, damit Sie sie sehen können. .cccamservers:12000



danach mit blauer taste ins aaf-menü und dort ins cam-menü.
da könnt ihr dann die incubusCamd starten.
e2 startet automatisch selber, aber ihr müsst die box leider nochmals komplett booten, dann läufts

viel spass damit!


Author: smax
 
Zuletzt bearbeitet von einem Moderator:
#2
So ... hier mal eine Ergänzung ... nach langem Testen hab ich es endlich geschafft und das Incubus 0.55 läuft wie am schnürchen.

Wichtig ist die incubusCamd.conf

Installiert euch das Incubus über den Adon-Manager von E2 dann habt ihr alle dateien die Ihr braucht schon in den richtigen Verzeichnissen !!!

jetzt zur Config ... diese findet ihr unter /var/keys/

background_execution=1 -> Das lasst ihr bitte so

Entgegen der bestehenden Config und Aussagen ecm_table=80 muß das bei allen CaID in ecm_table=0x80 geändert werden !!!!!

Unter [Prov:0501]
nach der letzen # in diesem Bereich die neue Zeile einfügen !!

card_server_url_0=cccam://nick:passwort@xxx.xxx.com:port

das gleiche unter [Prov:FF00]

und dann noch ganz unten unter [Server]

die Config hab ich mit Crimson Editor bearbeitet .. sollte aber mit allen Linux-Editoren die es auch für Windoof gibt funktionieren.

Jetzt abspeichern .... und das incubus im softcam-panel des E2 neu starten ...

Und siehe da ... es werde Hell !!!


PS: im BA-Stick-Image ist es noch so eine geschichte .... es läuft auch dort ... allerdings dauert es einige zeit und muß das incubus anfangs öfter restartet werden !!!!

Problem das auftreten kann .... bild bleibt nach 10 - 20 sec hängen ...
hin und her zappen hiflt da oft ... nach 3 - 5 versuchen ... läuft das incubus dann plötzlich durch !!!
wenn gar nix hilft ... restart .. und nochmal versuchen ... ich hab maximum 3 versuche gebraucht ... um das gewünschte programm auch sehen zu können ...


Gruß
 
Zuletzt bearbeitet:
Oben