Error beim durchführen eines Upgrades

#1
Hallo zusammen,
ich habe gerade einen Faval S100 mit dem UP von DSR5001adv durchgeführt.
Das Upgrade lief gut durch runter bis 0000 und dann wieder rauf bis kurz danach der Receiver mit ERR stehen blieb. Nun gibt der Receiver leider keinen Ton mehr von sich. Die LED Anzeige blinkt und mehr geht nicht. Kein Load. kein Menü. Kein garnichts.
Wer hat eine Idee zur Lösung. Gibt es eine Tastenkombination um den Receiver manuell auf Werkseinstellungen zu setzten denn die Fernbedinung reagiert nicht mehr.

Wir brauchen hilfe.
Danke, Dan
 
#2
Da gibts keine Tastenkombi für Werkseinstellungen. So wie Du schreibst, und ich vermute is der wohl hin. Haste das ganze nochmal probiert? Oder klappt das nicht?
Vielleicht hat jemand noch ne Idee???

Gruß Bluto
 
#3
Ich kann leider garnichts mehr probieren da die Funktion Load garnicht mehr angezeigt wird. Heisst ich bekomme keine Connection mehr vom Notebook auf den Receiver.

Das wäre aber ganz großer Mist wenn da garnichts mehr geht.
 
#4
Ich kann leider garnichts mehr probieren da die Funktion Load garnicht mehr angezeigt wird. Heisst ich bekomme keine Connection mehr vom Notebook auf den Receiver.

Das wäre aber ganz großer Mist wenn da garnichts mehr geht.
Du hast deinen receiver zerschossen...
wenn er zu früh ausgeht.. kann nicht im flash geschrieben werden..

versuche mal folgendes..
überprüfe ob du wirklich die richtige soft hast.. ist es auch wirklich add.. was du brauchst.. ich bin mir da nicht sicher..
dann receiver AUS machen .. netzstecker raus..
loader starten.. soft versuchen drauf zu machen.. wenn er kontakten will receiver strom geben..
vllt. bekommst ihn so wieder hin..wenn nicht kurz mal PN an mich
gruss sati
 
Oben